GDPR Essentials: Updating to WordPress 4.9.6

You must first complete Understanding GDPR: An Overview of the Spirit of the Law before viewing this Lesson
Please purchase the course before starting the lesson.

To begin the process of becoming GDPR compliant, it is absolutely vital that you update WordPress core to 4.9.6 or greater. This is because WordPress 4.9.6 includes three very important items needed to ensure your site becomes GDPR compliant. This lesson provides an overview of these three important items and how updating to WordPress 4.9.6 will provide a huge step towards your site becoming GDPR compliant.

Back to: WordPress Smorgasbord

Connect With Me On Instagram

Updating…
  • No products in the cart.